Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I seem to be having a problem that is crashing my system all the way back out to the login prompt in CentOS.

It seems to be reproducible, but not 100% of the time. Basically if I go to youtube and search for smoething, click on the first result, it crashes. But some stuff loads fine - like the featured videos ont he front page.

I am using firefox 3.6.13.

What can I check? I already tried to add something this guy suggested:

http://fossplanet.com/f11/%5Bcentos%5D-solved-annoying-firefox-crash-nvidia-16325/

My video card is a Nvidia QuadroFX 550

share|improve this question

migrated from serverfault.com Mar 9 '11 at 10:30

This question came from our site for professional system and network administrators.

    
When the system crashes to your login prompt, do you mean graphical login prompt, or text login prompt? –  JeffG Mar 7 '11 at 17:42
    
I see the text login prompt briefly, then it automatically comes back to the graphical –  Derek Mar 7 '11 at 17:46

1 Answer 1

up vote 2 down vote accepted

If I were you, I would check the xorg logs. It sounds to me like maybe flash is crashing your gnome session (unless you are running kde).

I have had crashing problems with gnome before where it would do the same thing (log out to prompt). Take a look in the logs for gnome as well.

share|improve this answer
    
So after doing some digging, I had to add some module load paths to the xorg file because in the log there was an error loading the GLX modules, which was coming from the X conf not nvidia –  Derek Mar 7 '11 at 18:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.