Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Mozilla Thunderbird v.3.1.7
I am trying to setup Gmail, but none of the settings are working. I have tried every resource:

  1. Blogs, tutorials
  2. Instructions by Google
  3. Instructions by Thunderbird
  4. Questions here

But, still its not working. My settings are as follows

Server Settings

Server Type: IMAP Mail server
Server Name: imap.gmail.com
Username: user@gmail.com
Port: 993
Default: 993
Connection Security: SSL/TLS
Authentication method: Encrypted password

Outgoing server (SMTP)

Server Name: smtp.gmail.com
Port: 587
Default: 25
Connection Security: STARTTLS
Authentication method: Encrypted password
Username: user@gmail.com

IMAP is enabled in my Gmail settings.

ERROR: Connection to the server user@gmail.com timed out.

I am behind a proxy server and I have configured those settings under:
Thunderbird Preferences -> Advanced -> Network and Disk Space -> Connection Settings -> Manual Proxy Configuration

The proxy configuration works, as when I created a Blogs and News feeds a/c, it was working properly and fetching the feeds for me. So, Thunderbird is configured properly as per the proxy settings.

Help me.

share|improve this question
1  
What kind of proxy is it? Maybe it only allows HTTP and not other protocols? News feeds use the same HTTP as web browsing, and mail protocols are entirely different. –  grawity Mar 9 '11 at 13:42
    
@grawity: I don't have much knowledge of what kind of proxy is it. May be you could ask me to do some stuff, and i will post the output that would let you know the kind of proxy –  Jatin Ganhotra Mar 9 '11 at 21:39

4 Answers 4

Try changing the:

  • Authentication Method on Server settings to Normal Password
  • Port on Outgoing server to 465
  • Connection security on Outgoing server to SSL/TLS
  • Authentication Method on Outgoing server to Normal Password
share|improve this answer
1  
+1 for changing to "Normal password". The outgoing mail port is correct though (implicit SSL on 465 is deprecated). –  grawity Mar 9 '11 at 13:43
    
That didn't work for me :(. Is there any other way, or you have any idea why it didn't work. –  Jatin Ganhotra Mar 9 '11 at 21:37
    
@Jatin: I've just tested these with different accounts, and they all work fine (I'm using a proxy as well). Are you setting up your account manually? If so, try using the Main Account Setup and try not to change anything else. Also, you're using an older version of Thunderbird, so download the latest off of Mozilla's web site and see if it helps. –  happy_soil Mar 9 '11 at 22:49

brevity is the soul of wit or some such :-) https://support.mozillamessaging.com/en-US/kb/Thunderbird+and+Gmail https://support.mozillamessaging.com/en-US/kb/Configure+an+Account http://mail.google.com/support/bin/answer.py?hl=en&answer=180189

if the above don't help then you have an WiFi, Ethernet or router issue (or anti-virus), not a Thunderbird issue

share|improve this answer
    
Well, I have gone through all of them, in case you didn't read the question well. I have tried every resource on the web, and it doesn't work. AND I am a college student using Ubuntu 10.04, so No Viruses, and I am on Ethernet behind a proxy server. –  Jatin Ganhotra Mar 9 '11 at 21:43
    
then perhaps it's time to check your proxy server again. many folks including myself use ubuntu and thunderbird and gmail and to PhillyG: googlemail and gmail SMTP servers both work; it's confusing but google has verified that both should work –  Roland Tanglao Mar 17 '11 at 16:06
    
I am a college student using Ubuntu 10.04, so No Viruses I chuckled a little. –  Felipe Alvarez Oct 4 '11 at 6:48

Hmmm.... I have gmail working in Thunderbird. I use

Outgoing Server (SMTP): Google Mail - smtp.googlemail.com

rather than the smtp.gmail.com you mention.

The settings for Google Mail are

  • Server Name: smtp.googlemail.com
  • Port: 465 Default: 465
  • Connection security: SSL/TLS
  • Authentication method: Normal password
  • User Name: xxxxxxxx@gmail.com

Try those!

share|improve this answer

It was not working for me either. The only thing that I had to do was to put the IP address 209.85.143.16 because imap.google.com could not be resolved. Same situation with SMTP. Try to ping this address from behind proxy server. If you get response than it's something else.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.