Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

IIS7 was turned off on my Windows 7 system, Under control panel services and applications no web publishing appears. Have Apache, et. al. installed with Wampserver. Yet when I try to access the local server astill get directed to IIS7 welcome page. After turning off IIS7 restarted computer, no help, eliminated history, no help, deleted IIS7 folders, no help. It is hiding somewhere and I can not find it. Any suggestions/help would be appreciated. Ed

share|improve this question

You may need to disable IIS from within your "Services" Administrative Control Panel application since it's possible that it was installed in some other way or as part of some other software that is also installed on your system.

You should also check your Apache HTTPd server error logs -- I suspect you'll find something in there about how Apache HTTPd couldn't bind to TCP port 80.

Only one application may bind to a given TCP port at a time and accept inbound connections (this is why I expect you to find an error about this in your HTTPd server error logs).

share|improve this answer
Thanks, for the help, found the answer to my problem. all Ok now. – Ed Hancock Mar 11 '11 at 2:41
That's great! What was the solution? I hope my answer at least helped you get there. =) – Randolf Richardson Mar 11 '11 at 15:36

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.