Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have created a VirtualBox VM Windows Server 2008 (32 bit version) on my Windows XP host.

After that, I copied the VM on another host machine (also Windows XP), and it still worked fine.

But when I copied the VM on a server which runs Windows Server 2008 RC2, it stopped working. More precisely, the VM system starts booting but hangs while displaying splash screen with status bar.

Does anybody have any idea how this problem may be resolved?

share|improve this question
2  
Did you copy the complete VM configuration or just copy the VDI? If it's the latter, and you have access to the Windows XP machine it worked on, double check the configuration and make sure everything is exactly the same. Small differences can cause it not to boot. –  Patches Mar 11 '11 at 2:50
    
I copied just VDI. I have acces to both machines, but couldn't find differences in xml config files. –  celicni Mar 24 '11 at 13:28
1  
Update: I created new VM directly on host server (windows server 2008 rc2 64b) and tried to install guest (windows server 2008 32b), and it failed in same way (hangs while displaying splash screen with status bar). So it appears that title of thi question is wrong (problem is not in moving the VM) –  celicni Mar 26 '11 at 2:13

1 Answer 1

This is possibly your problem with the VM link to details

share|improve this answer
    
celicni is using VirtualBox , not VMWare. Your solution is for VMWare. –  7wp Mar 19 '11 at 8:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.