Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm not able to send HTML emails using Outlook for Mac. The emails I send are all in plain text and not in HTML.

How do I change this?

share|improve this question

migrated from serverfault.com Mar 11 '11 at 9:01

This question came from our site for system and network administrators.

Outlook gives you the option for this... You have to go into the Outlook Preferences menu :

Outlook -> Preferences -> email -> create and make sure that you have checked one of the last ticks that says : compose email in html by default. Please find the following image, i'm sorry for the french version of my outlook, but I figure you should be able to follow the image for reference : enter image description here

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .