Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In OpenOffice Calc, when I type in a cell, the program can sometimes autocomplete the information from earlier rows in the same column. I can hit Enter to accept the completion and move to the next row. How can I accept the current completion but stay in the same cell, with my cursor behind the word that was autocompleted?

share|improve this question

Go to tools / options / open office.org Calc / general :under 'input settings' uncheck "Press enter to move selection"

Not one of their better wording examples I fear: "move selection" really means "move the cursor to a new cell", and there are options as to which way it moves.

share|improve this answer
up vote 0 down vote accepted

One possibility is to press F2.

share|improve this answer

In google sheets and excel you can press End to auto complete and still remain in the same cell (I've been looking for this one for a very long time and noone knew. Then I found it by accident)

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .