Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

We have recently purchased a brand new Belkin wireless/g router model F5D7230-9. Version 9000zh.

After getting it configured and having it run successfully for about a month it crashed (DHCP, Wifi and it's internal webserver all inaccessable). It seems to have bricked itself.

Pressing the reset button doesn't do anything. Holding the reset button in for the requisite 10sec+ doesn't do anything. Holing it down for 60sec or more doesn't do anything. Letting the unit cool down over night and trying again doesn't do anything. Holding the reset in while powering up doesn't do anything.

Searching around the web, this seems to be a common problem. But none of the suggestions I found have worked - one such suggestion was opening the unit and shorting the caps holding charge on the nvram - which I tried - thereby voiding the warranty. It still didn't reset to factory defaults.

Is the unit now a doorstop?

share|improve this question

migrated from Aug 19 '09 at 13:52

This question came from our site for system and network administrators.

Try the 30/30/30 trick:

  • With the power adapter plugged-in, hold the reset button for 30 seconds.
  • Continue to hold the reset button, remove the power adapter, hold for another 30 seconds.
  • Continue to hold the reset button, replace the power adapter, hold for another 30 seconds.

This has worked for me with several different brands (although mainly Linksys) -- hopefully it will work for you, too.

share|improve this answer
tried that method too. numerous times – rwired Jun 30 '09 at 14:31

If you really tried everything and you are sure it didn't reset (did you try to ping the original IP address or (?) being on the same subnet?), then I suggest you ask for a replacement:

Belkin Warranty Support

Maybe they know the über-secret trick for properly resetting the device. :-)

share|improve this answer
yes tried that. it defaults to With fixed IP on the correct subnet it doesn't respond to ping – rwired Jun 30 '09 at 14:30
up vote 1 down vote accepted

I was unable to un-brick this router. As a last resort I'd opened the box to attempt a reset by draining the cap holding charge on the nvram. This also didn't work. As a result I have voided the warranty. So we purchased a new router. Not Belkin this time!

share|improve this answer

I have found you get a small window to reset with software. You need to know what the ip was set at. Then when you have it connected by cable, switch it on and for about 10 seconds you can access the unit.

share|improve this answer

The reset switch in Belkin F5D7230 is not very easy to push. If you are having problem resetting it it's best to open the 2 screws under the sticker at the bottom of the device and open it. Then very carefully without touching any electronic parts inside with your fingers use something to push the reset switch for few seconds. I assure you the router will reset. Once it's reset the IP to access it will be and for password just press enter.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .