Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I know Word automatically generates a table of contents using heading levels 1 and 2.

I was wondering if it was possible to make Word include the Title formatting also?

I am using both Word 2010 and 2007 on a WIndows pc.

share|improve this question
up vote 24 down vote accepted

Yes, this is possible - to do this you need to:

Set the Title style to your desired Outline level so it will be available in the Table of Contents:

  1. Open the Styles window (Alt+Ctrl+Shift+S)

  2. Scroll down to the Title style and select Modify... Word 2007: Modify the Title style

  3. Click the Format button and select Paragraph... Word 2007: Format the Paragraph styling

  4. Set the Outline level to your desired level Word 2007: Set Outline level

This will add the Title style to the options available in the Table of Contents builder.

To verify that the Title style will now be added to the Table of Contents:

  1. Choose the References tab

  2. Click Table of Contents

  3. Choose Insert Table of Contents...
    Word 2007: Insert Table of Contents

  4. Click the Options... button Word 2007: TOC Options

  5. Scroll through the Available styles: list to make sure that the Title style now shows up and that it has the desired TOC level
    Word 2007: Verify TOC level

share|improve this answer
    
That has to be the most detailed answer ever. Thanks! – surfasb Mar 23 '11 at 22:50
4  
+1 I wish you would work for Microsoft and re-do all of their Office documentation! – Sabuncu Nov 24 '13 at 20:15
    
Thanks for the kind words! – jmohr Dec 2 '13 at 20:33
1  
Just dropping by to point out that I had to do the reverse of this to stop Title styles from showing up in my TofC. I'm not sure whether Title style in Word2013 has a level assigned by default or I inherited a mucked-up style from some other document. – Carl Witthoft Nov 23 '15 at 18:41
    
I have some custom styles and when I select my custom style as shown in the 5th step, Table of Contents insists on not to include some of those I have selected from styles list :) do you have any idea, what can it be? and moreover each time I remove default Heading 1, 2, and 3 but when I enter edit field I see them again and again :) Okay it does not have any effect since I have no Heading 1 or 2 or 3 but Word is insisting on keeping them :) – fermat4214 Jun 9 at 3:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .