Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a new Windows 7 64-bit machine with an ATI HD4350 card. The card is connected via VGA (DSUB) to a SyncMaster 205 BW LCD monitor.

If I set the resolution to 1680x1050 the LCD screen is completely filled and everything looks fine.

But, if I try to set the resolution to 1280x768 (my preferred resolution) only about 2/3 of the monitor screen is used. There are large black bars above and below the image (but not on the sides).

I have successfully used this monitor at the 1280x768 resolution for many years without this problem (albeit in Windows XP and a different video card).

Can anyone suggest how I can get adjust things so that the entire screen is used at the 1280x768 resolution?

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

Try using catalyst control center and go to (My digital flat panels) then go to (scaling options digital flat) and drag it to overscan

share|improve this answer
    
this is a great tip and that option is really buried! –  Jeff Atwood Mar 13 '11 at 9:39
    
In the version of Catalyst Control Center that came with my card the options you said to use did not exist. But, when I downloaded and installed the most recent version of Catalyst Control Center (11.2) the option was there and it solved my problem! –  rlandster Mar 14 '11 at 5:44
add comment

It may have to do with how the card handles different aspect ratios. 1680x1050 is a 16:10 aspect ratio. 1280x768 is closer to 16:9, though not quite. It is possible that your old graphics card was stretching the image to fill the screen, while this one is showing black bars and maintaining the correct aspect ratio.

You have two options here:

  • Set it to another resolution which is still a 16:10 aspect ratio. 1280x800 is the closest.

  • Set it to the native resolution, and increase the DPI setting in Windows. This will make everything look much smoother. DPI (dots per inch) is a measurement of how large items are displayed on the screen. Setting it to a higher DPI will make everything bigger, but still use the higher resolution, making everything smoother and easier on your eyes.

    You can change the DPI setting in Windows 7 by right-clicking on the desktop, choosing personalize, clicking on "Display Settings" in the lower left corner, and then choosing "Medium" or "Larger" in the display size options.

Windows Display Settings Dialog

share|improve this answer
    
At nhinkle's suggestion I tried 1280x800 but the same result: squashed in the middle and lots of black at the top and bottom. I would change the text DPI, but the problem with that is that many applications handle that change badly: if the font is blown up text in some menus is truncated. –  rlandster Mar 12 '11 at 7:42
    
Do any other resolutions work? –  nhinkle Mar 12 '11 at 18:20
    
A few other resolutions worked (e.g., 800x600), but many got the squashed look. However, as I note above, using the newest CCC and choosing "Image scaling|Scale image to full panel size" did the trick. –  rlandster Mar 14 '11 at 12:49
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.