Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Debug mode is really getting annoying. How do I disable it, it just popped out of nowhere. Here's a screenshot: enter image description here

share|improve this question
    
Did you check whether debug=true or something similar is passed to the application when launching? You can check the properties of the shortcut used to launch chrome. – Ranhiru Cooray Mar 13 '11 at 9:40
    
very helpful comment. I don't even know what you're talking about – Ieyasu Sawada Mar 13 '11 at 15:17
    
What version of chrome is this? – Vervious Mar 13 '11 at 18:02
up vote 3 down vote accepted

That is not part of Chrome (the bad grammar should have tipped you off). That is a JQuery form-validation notice.

Normally, it is only enabled when designing and testing a website and disabled in production code. Contact the website’s admins/webmasters/etc. and let them know about the error.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .