Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am currently working in existing project to upgrade it. The problem is when i click a link in the form i got an error "Your browser's cookie functionality is turned off. Please turn it on". Could anyone help me out from this problem. This project is done by using PHP and MYSQL

share|improve this question

migrated from stackoverflow.com Aug 19 '09 at 15:01

This question came from our site for professional and enthusiast programmers.

4  
Hmm, maybe you should follow the instructions given by the error? –  RaYell Aug 19 '09 at 14:42
2  
are you trying to modify the form to not need cookies, or are you trying to figure out how to turn on cookies in your browser? –  atk Aug 19 '09 at 14:42
    
I think he asks how to turn cookies on –  Svetlozar Angelov Aug 19 '09 at 14:44
    
u r right Svetlozar Angelov.. I did it in the browser. But the error is not solved... –  Fero Aug 19 '09 at 14:47
    
i am trying to turn on cookies in my browser. atk –  Fero Aug 19 '09 at 14:48

2 Answers 2

up vote 2 down vote accepted

I think you need to turn the cookies in your browser on. What browser are you using? In FF, go to Tools > Options > Privacy. You can configure your settings there. In IE go to Tools > Internet Options > Privacy and set your security level to allow the cookies you want. Probably you'll have to lower your security level as well, but then again, IE was never the safest browser.

share|improve this answer

I've had the "cookie functionality disabled" error before on Gmail too, despite having cookies enabled. In the end it just went away without any real reason why it had come up in the first place at all.

If you're using Chrome as your browser, you can configure your cookie settings by going to the wrench icon, then selecting Options, the Under The Hood tab, and then scrolling down to Cookie Settings (at the bottom of the Privacy section). For best compatibility with web page, you should set it to Allow All Cookies.

You can try setting it to Restrict ... if you have security concerns - most sites should still work okay, but if they have issues you might need to change the setting to Allow All Cookies.

share|improve this answer

protected by random Feb 25 '12 at 22:10

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.