Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How can I set two or more Chrome profiles in Ubuntu 10.10 ?

share|improve this question

migrated from stackoverflow.com Mar 14 '11 at 10:15

This question came from our site for professional and enthusiast programmers.

This might be what you are looking for.

http://downloadsquad.switched.com/2010/05/27/how-to-create-and-use-multiple-profiles-in-google-chrome/

share|improve this answer
    
Once it's loaded, press control + M to invoke the profile selection menu. I have tried this but it doesn't do anything. To be more specific, I am using Ubuntu 10.10 with Chrome 10.0.648.133 installed. – Ek Kosmos Mar 14 '11 at 10:13
    
In the meantime, Chrome has implemented a profile manager. – Dan Dascalescu Apr 28 '13 at 2:13

If you want to SET different chrome profiles in the ubuntu quicklist, I think that this is the best solution, it works for me:

Run the commands:

sudo cp /usr/share/applications/google-chrome.desktop ~/.local/share/applications
gedit ~/.local/share/applications/google-chrome.desktop

add the following codes:

X-Ayatana-Desktop-Shortcuts=Work;Personal;Three

[Work Shortcut Group]
Name=New Work Profile window
Exec=/opt/google/chrome/google-chrome --enable-udd-profiles --user-data-dir=.config/google-chrome/Work %U
TargetEnvironment=Unity

[Personal Shortcut Group]
Name=New Personal Profile window
Exec=/opt/google/chrome/google-chrome --enable-udd-profiles --user-data-dir=.config/google-chrome/Personal %U
TargetEnvironment=Unity

[Three Shortcut Group]
Name=New Third Profile window
Exec=/opt/google/chrome/google-chrome --enable-udd-profiles --user-data-dir=.config/google-chrome/Third %U
TargetEnvironment=Unity

[No Security Shorcut]
Name=Touch no web security Profile
Exec=/opt/google/chrome/google-chrome --enable-udd-profiles --user-data-dir=.config/google-chrome/Third --disable-web-security --touch-events %U
TargetEnvironment=Unity

Save and close the file. Restart Unity

unity --replace

Source: http://www.tendogs.net/

share|improve this answer
up vote -1 down vote accepted

I found the answer here: Multiple profiles in Google Chrome

share|improve this answer
    
your link is spammy/vague...I would delete, except this is an answer to your own post. Be careful! – studiohack Mar 15 '11 at 12:49
    
however this was what I needed, and it work for me – Ek Kosmos Mar 15 '11 at 13:18
2  
It'd be better to actually answer the problem here with the steps you took and then link to your blog. – KronoS Mar 15 '11 at 15:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .