Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a laptop with Windows 7. I set all the usual volume control are at max (via the mixer), but there is a separate (hardware?) volume bar that is displayed whenever I change the volume, and it is at 50%.

Is there something I'm missing? How can I increase the volume further?

Edit - The model is Lenovo Edge, I'm not sure of the exact model, the label on the bottom says "Type: 0217-22G".

Edit2 - More than fixing the display, what I'm really looking for is a way to arbitrarily boost the volume beyond the max. Why should there be a software imposed max in the first place (well, usability is one reason, but some Youtube videos have really low volume)?

share|improve this question
    
Hmmm I have a Lenovo ThinkPad T500, and 50 is the MAX volume. You can't set it louder AFAIK. –  Shiki Jul 2 '11 at 13:13
    
@Shiki - this is silly. The speakers are able to physically output more ... why doesn't the OS, or some other software allow you to do this? –  ripper234 Jul 2 '11 at 13:18
    
What happens when you disable the HID input service and then try the hardware volume keys? –  Breakthrough Jul 5 '11 at 13:24
    
@Breakthrough - haven't disabled HID yet (it's my parents' laptop, I don't have access to it ... although this will certainly not help me boost the volume further (see updated question title) –  ripper234 Jul 6 '11 at 21:28
    
@DMA57361 - see also meta.stackexchange.com/questions/97657/… –  ripper234 Jul 6 '11 at 21:34

6 Answers 6

The Lenovo Community Forums have a thread recommending you uninstall the Realtek driver and use the generic Windows 7 driver.

share|improve this answer
    
This seems to be a valid direction ... I'll give that a try. –  ripper234 Jul 6 '11 at 22:03
    
Also, per some reviews of various ThinkPad Edge models, "...long battery life time but the volume is not good". –  user7116 Jul 6 '11 at 22:07
    
The battery is sooooo long. It never empties! –  ripper234 Jul 6 '11 at 22:09
    
I awarded you the bounty even though I didn't have time to test this yet (it's not my own laptop) - your answers seems closest to a solution. –  ripper234 Jul 10 '11 at 5:49

I used to have a laptop that had hardware controls (Like an FN + key or just volume buttons) that would set the volume on a hardware level as well as the in-Windows mixer controls. Look for any hardware volume controls on your laptop.

share|improve this answer
1  
From what I recall, the hardware buttons are equivalent to the OS's ones. Anyway, I believe I tried pressing them and it only got to 50% (I don't have the laptop with me right now, so I can't verify) –  ripper234 Mar 14 '11 at 12:43
    
Confirmed. Pressing the volume keys is equivalent to the mixer, and is limited at 50%. –  ripper234 Mar 26 '11 at 8:50

Try using another OSD software. Perhaps the OSD software you use is buggy so it does not show real volume. Compare if the current 50% is equivalent to 100% in new OSD software.

If your ears are so good to fell the difference, play a mp3/wav file in Windows, then use a Live OS running in a CD/DVD or flash drive, like a Linux one (Slax, Ubuntu...), put the volume in maximum level and play the file again. If the volume you heard is "equal", then the 50% displayed in Windows is the maximum.

Edit 1: Also I know in Windows 7 there is an option to do speakers louder in Control Panel, changing advanced properties of default output, but I am not using W7 at the moment and I did not find how to in internet (later I'll put it here).

share|improve this answer
    
The real issue is that the volume for some vids (e.g. Youtube vids, something that VLC wouldn't help with) is just too low, and I can't artificially boost it. –  ripper234 Jul 6 '11 at 5:25
    
I heard that in Linux you can "boost system sound" 50% more (the maximum is 150%). Using VLC you can "boost" in same way a media in it. But for your specific case, I don't know how to solve yet... –  kokbira Jul 6 '11 at 17:41

It's not a solution to the problem, rather little hack with Windows 7.

Go to

  • Control Panel → Hardware and Sound → Sound →
  • right-click on your output hardware (I guess in your case it's built-in speakers) → Properties → Enhancements tab (not sure about spelling)
  • check "Loundness Equalization" box.

Like I said it's not a solution, but it might help a bit.

One more thing crossed my mind. Did you update you driver? Whose driver do you use?

share|improve this answer

looks like the Thinkpad volume controls is taking control over the OS volume controls, what follow may help fixing this

  1. right click the mixer icon on the task bar -> playback
  2. select speakers, then properties
  3. on the enhancement tab, enable loudness equalization
  4. then, on the 'advanced' tab, uncheck, "allow application to take exclusive controls over this device"

back to the main properties windows, go to 'communication' ans select do nothing

share|improve this answer

This is worth trying :

  1. Right-click on the Volume icon at the Task Bar > Playback Devices.
  2. Find the device with the green check-mark (scroll if required) and click it.
  3. Click Properties.
  4. In the Levels tab, move both sliders to 100% and click Apply.
  5. Then in the Advanced tab, uncheck all under Exclusive mode.
  6. Finish with OK.

If this does not work, the free VLC media player can go up to 400% by pressing ctrl-+.

share|improve this answer
    
VLC won't help with Youtube. I'll try what you suggested. –  ripper234 Jul 3 '11 at 5:30
    
This article might also help. –  harrymc Jul 3 '11 at 8:57
    
And also this one. –  harrymc Jul 3 '11 at 9:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.