Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I start Catalyst Control Center (CCC) and open AMD CrossFireX Configuration, the identify GPU button is disabled.

Both cards are detected by Windows, CPUZ and GPUZ. CCC context menu shows 6 video outputs (3 per videocard (2 DVI and 1 HDMI)).

Here's my set up: Motherboard: Intel DP55WG (claims to support both SLI and CrossFireX) (with the latest BIOS) CPU: Intel Core i7 860 GPU: Two Diamond Radeon HD 5870 (one in PICE x16 2.0 slot running at x8 2.0 and another in x8 2.0 slot running as x8 2.0). One CrossFire bridge is properly installed. PSU is properly connected. Memory: 16GB (4x4GB Corsairs CL9) OS: Windows 7 SP1 x64 Ultimate

I tried disabling one of the monitors and rebooting. Tried putting the CF bridge on a different connector - same difference.

I'm a bit at a loss.

share|improve this question

1 Answer 1

Ok. Problem solved - the solution was as dumb as the problem. I had to completely uninstall and then reinstall the same AMD ATI Catalyst driver...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.