Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a brand new PC, just out of the box. It has a Gigabyte GA-P55-USB3 motherboard.

I also have an Adaptec ASR-2504 SAS RAID card with 2x 15k Seagate Barracuda SAS drives attached.

After the motherboard init's its on-board RAID it then init's the Adaptec RAID. It detects all the RAID devices OK, but when it gets to Loading Operating System... (i.e. right before it should load the OS) it just sits there forever, doing nothing:

Loading Operating System...

If I force it to boot from the optical drive, you see it spin up for a few seconds then die down again.

If I remove the Adaptec RAID card, everything works perfectly. As soon as it's plugged back in, it never gets past that stage. The RAID card should be perfectly fine (it was before), but I have raised a case with Adaptec anyway.

Any suggestions on what I can try to get these two to play nicely together?

share|improve this question
add comment

4 Answers

I've found the issue; you can't run the onboard SATA ports as Intel RAID when you are also trying to run another RAID card in the system. Once I disabled the onboard Intel RAID, the machine booted fine into the OS and I'm now using my Adaptec 6405 RAID card as planned.

The reason I got the Adaptec card was to move to a higher performing hardware RAID solution and never intended to run both at the same time. I just wanted to backup the data from the onboard RAID first, disable it, then copy the data to the new Adaptec hardware RAID. The PCIe slots can be used with all PCIe-based cards, not just GPUs.

share|improve this answer
add comment

I have the exact same problem with a new Pc I've built. My setup is using the Gigabyte P67 UD5 motherboard with an 1155 2600k Core i7 CPU. I just received a new Adaptec 6405 Raid card and I could do nothing to get it to work in my PC. I can boot into the Adaptec Raid Bios and configure my drives, but when I try to boot into Windows, I get the same result as you do.

I've also tried the card in a pciex8 and pciex4 slot with no luck.

Removing the card fixes the issue. I am putting it down to a DOA fault and will swap with a new card to see if this issue gets resolved.

share|improve this answer
    
It's an incompatibility between those motherboards and the card. Those MB's are only meant to run graphics cards in their PCI-e slots (which is plain stupid). We switched it for a similar Asus and it's been working fine for a while now. –  Mark Henderson May 4 '11 at 23:23
add comment
up vote 0 down vote accepted

It turns out this was an incompatbility with the Gigabyte motherboard. It's only designed to run graphics cards in the PCI-e slots.

Switching to an Asus board with the same chipset resolved this issue.

share|improve this answer
add comment

I had a similar situation, where the motherboard wouldn't even post, stopping with a code 96 on the onboard LED (PCI problem).

Removed other card, disabled onboard RAID. No help.

It needed a newer motherboard BIOS version. Motherboard Gigabyte GA-Z77Z-UD3H (I don't know whether rev 1.0 or rev 1.1 - can't find how to distinguish). Original firmware was F7. Updated to latest non-beta which is currently F18.

System booted, got the prompt for Ctrl-A for adaptec configuration utility, and up and running.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.