Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Chrome has just suddenly being blocked by my company for accessing internet. Instead, IE still works fine. It blocks the connection, the error says that my Chrome connection is timeout & the server is not responding

Error 118 (net::ERR_CONNECTION_TIMED_OUT): The operation timed out).

I guess the reason behind this is to standardize all user's browser for only using IE for security reason.

I have tried to change the user-agent string (--user-agent="... ") so that the Chrome will pretend to be as IE. and yet, still not working!

Could anyone shed my problem here? IE is just not comfortable so-called for surfing the web!

share|improve this question
    
Are you sure it's blocked and not just a error on your system. Try reinstalling Chrome or try to use Firefox if it's blocked too. Perhaps they introduced a Proxy that is shared by Windows Group Policy and not configured in your Chrome. If they really block to prevent other Browsers, be careful to go around this policy. –  gyger Mar 15 '11 at 7:47
    
Yes it is blocked. Firefox & Opera are blocked as well. it is not just error on the system, i can ensure that. and reinstalling goes the same way! –  gol.d.ace Mar 17 '11 at 4:05
1  
Ask your IT staff, what they're using. –  gyger Mar 17 '11 at 7:36
add comment

1 Answer

The proxy settings may be configured only for Internet Explorer. Make sure Google Chrome's proxy server settings are set to use the same proxy servers.

Many internet applications (such as web browsers) provide a means of defining proxy servers. Although there seems to be a move toward letting the Operating System handle this, there still are many applications that take care of these settings directly instead (there are legitimate reasons for and against both approaches).

share|improve this answer
    
@RandolfRichardson CMIIW, but the proxy setting used by Chrome is following the same setting used by IE, or in the other words Chrome uses proxy setting used by operating system. So, there is no issue on proxy setting configuration for chrome, since it is the same with IE. any other idea? :D –  gol.d.ace Mar 17 '11 at 4:08
    
@CMIIW: Wow, look at that, Chrome does indeed do that now. I seem to recall what must've been an earlier version that didn't. –  Randolf Richardson Mar 19 '11 at 4:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.