Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I cannot hibernate windows. When I click "hibernate", my laptop(windows) just locks and the screen goes black. I can unlock without any problem. I do not have any problem with other options such as "sleep" or "shut down". I updated the chipset drivers but it did not help. There is not any option in BIOS about the sleep modes. "Hibernate" is "on" on Windows. Any advice?

My Laptop specifications: MSI A5000 3gb system memory, Windows 7 Home Premium 32bit installed, Gentoo linux installed, Grub bootloader(MBR).

Hard drive: Around 4gb of free space in windows partition.

share|improve this question

migrated from Mar 15 '11 at 15:07

This question came from our site for professional and enthusiast programmers.

@goygoycu some motherboards are not compatible with windows hibernate feature but are compatible with the other windows states (sleep, shut down, etc) – Patrick Mar 15 '11 at 15:22
What @Patrick said. Also some specific devices, especially if the drivers are poorly written, can keep a machine from hibernating or sleeping. – Shinrai Mar 15 '11 at 16:02
I purchased an ssd. I will do a fresh install. I am also thinking that a BIOS update might cause this problem. I flashed it with a modified BIOS which enables overclocking. I can overclock it from 1.8Ghz to 2.5Ghz, I can change the shared video memory size, I can change memory timings... it is a $350 celeron machine. But I did not know that with the old BIOS, it was hibernating properly. I will not switch back to the older BIOS, will try a fresh install. Thank you all. – delete_this_account Mar 15 '11 at 23:02
Is it possible the space on your drive is not enough to accommodate a hiberfil.sys file the size that would be needed? – datatoo Jun 17 '11 at 19:56

Maybe it's a problem with drivers for a device. I had the same problem with my laptop, and found out that when I switched to the older drivers fixed the problem

share|improve this answer

Maybe you can try to disable and enable again the hibernation : look at the microsoft page on the subject.

I don't think the hibernation process need specific driver since it just write the memory to a file and read it a boot. So it's just a matter of how windows shutdown and start itself, but maybe you can look at video card driver to be sure.

share|improve this answer
Hibernation IS hardware-dependent, though. We recently acquired 2 desktop PCs in my lab which are completely incapable of hibernation or sleep. They can only be either on or off. The reason: those particular Intel chipsets in the motherboard don't support those features because the computers that we bought were intended to be servers, even though they are now running on "regular" Win 8.1 just fine. So, I imagine the hibernation process does depend on the motherboard chipset drivers to execute. – StormRyder Jul 21 '14 at 20:51
@StormRyder in fact you need that "all hardware and device drivers are ACPI and plug-and-play–compliant." (s: wikipedia) – M'vy Jul 22 '14 at 7:08
Interesting. Good find. – StormRyder Jul 22 '14 at 19:35

go to bios and disable always on always connected (aoac) in BIOS. to enter bios, use the Nova key (on a lenovo laptop). This solved my problem on win 8.1

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .