Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to use my TV as the sole output for a computer. The computer has a graphics card with 2 outputs - one VGA and one DVI.

I have the VGA output going to the TV, and when the DVI output is connected to a monitor, display works fine on both the monitor and the TV.

If I turn off the monitor, or even turn off power to the monitor, the TV continues to display the desktop. If I unplug the DVI cable from the monitor (remember that the monitor doesn't have any power at this point), the TV stops presenting the desktop and displays a "Not Accepted" message.

When starting up the computer, the TV displays fine, but stops working at the "press ctrl-alt-delete" screen unless the monitor is connected.

How can I make the TV show the display without the monitor?

The TV is an LG RT-42PZ45V.
The graphics card is an ATI Radeon series HD4350 512MB GDDR2.
The computer is running Windows Server 2008 r2.

share|improve this question
add comment

2 Answers

up vote 4 down vote accepted

This may be a driver issue with the video card; the easiest thing to do if nobody knows a simple workaround is to wire a dummy plug to fool the graphics card into thinking there's a monitor attached to the DVI port.

This can be done by finding a DVI-VGA adapter and bridging the top three pins on the right with the pins directly below one-to-one, using 68 ohm resistors:
enter image description here

share|improve this answer
1  
Yeah probably a driver issue, check out his OS. I have seen a lot of driver issues with graphics cards and server 08. –  Kyle Mar 16 '11 at 15:00
add comment

Well this shouldn't be too complicated. If you have at least Microsoft dotNET 2.0 installed, you should be able to install the ATI Control Panel. From ATI Control Panel you can select the display you like (only TV, only monitor, clone or dual). If necessary upgrade to latest ATI drivers and make sure Control Panel is installed as well. Of course to start in TV mode, you must have the TV connected before booting the PC, or select it from ATI control Panel afterwards. If no TV is detected when booting, it might change the setting to monitor only, at least until you see the Windows Welcome screen.

Needless to say that with Microsoft driver you cannot force TV mode, install ATI's drivers.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.