Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have three computers in my house: One desktop (wired), and two laptops (wireless).

I'm using Cox Communications, and yesterday they had a major outage. I know it was them because I called them up when I started losing connection to the internet.

Now, all the computers can connect just fine but they don't have internet access. It just says "local only". The weird thing is, some of them work occasionally.

For the first day my laptop was working perfectly, while all the other computers couldn't connect. Later on in the day it got reversed, and the desktop was the one with internet access. By the second day the problem on Cox's end was fixed, but we still had no access.

I called them up and they reset my modem, and did the usual troubleshooting stuff. It never fixed the problem, but we found out that the problem had to do with conflicting IP addresses.

My router was a Linksys WRT54G and it was about 5 years old. I figured it might have gotten damaged from the outage since it was so old, and now it's having trouble "fixing itself" and giving out the proper IP addresses. So I bought a new router, a Cisco Linksys E1000. I set everything up, and still the same problem.

My computer has access right now (that's how I'm writing this), but no other computers seem to be able to get access. Is there possible damage to the modem? Can someone help me please? Sorry for this being so long.

share|improve this question
up vote 1 down vote accepted

Plug a computer directly into the modem. Do you have any problems connecting then? If no, then your problem has nothing to do with your ISP or your modem. If that is the case (and I surmise it is), unplug all of your devices from the router and clear the arp table. Reconnect all the devices. Check your arp table and see if all the devices show up. If you are having issues still, then assign each computer a static IP in the router (not in the computer network config). Then clear the arp table again and reconnect all the devices. Usually this will solve IP conflicts.

share|improve this answer
This answer was very helpful, thanks. It seemed to eventually fix itself on its own. I put my old router back in and all the computers connected perfectly. Apparently the network card in the Vista laptop wasn't supported by the E1000. So that explains why that one computer wouldn't work, but that doesn't explain how they all connected on the old router. Technological mystery I guess :P – Anthony Mar 18 '11 at 2:30

I don't think that the outage killed the modem, but I would make sure to check with cox that the new modem you bought will actually work on their network, they can be pretty picky. I know for a fact that the the "WRT54G" will work though. Also did you try the old unplug, with 3 seconds, replug, trick? That works most of the time.

Also it might be your wireless router that's having the problem seeing as only one computer is connecting (I'm guessing it's the desktop).

share|improve this answer
I'm sure that it's supported, otherwise my computer wouldn't be connected. Yes I tried that trick many times. It doesn't do anything, plus I'm way too scared to try it now since I'm finally connected on this computer. How can the router be at fault when I just bought a new one? – Anthony Mar 16 '11 at 8:24
@Anthony, I may have confused routers and modems, so you bought a new router? If that is the case see if the computers can connect to each-other on the network (i.e. are they all on LAN). (If not it may be a problem with the router, Which computer is connecting? What kind of computers are the ones that can't connect?) If they can all connect to each other then it is a problem with the connection between the router and the modem... If it's a new modem it may be the routers fault. – Joshkunz Mar 16 '11 at 8:38
Yes I bought a new router, it didn't seem to fix the problem though. The computer that's connecting to the internet is a laptop using wireless. I also have another laptop (wireless), and a desktop (wired) that don't connect. The computers are all on the LAN. Two of them just don't have internet access, but they connect to the actual network fine. – Anthony Mar 16 '11 at 9:51
Based on the comments of the other answers I recomend you run open cmd (run --> "cmd" or type "cmd" into the search bar and hit enter. then type "ipconfig /release" hit enter and then run "ipconfig /renew" and see if that helps... – Joshkunz Mar 16 '11 at 15:43

Have you tried "repairing" the network connections on each computer? This should flush any old networking records for each machine and reset the connections.

Windows XP: Repairing network connections

Winsows Vista: Troubleshoot network connection problems

Windows 7: Using the Network troubleshooter in Windows 7

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .