Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I get the following error when I attempt to install a .rpm file:

error: unpacking of archive failed on file /usr/local/jive/opt/;4d805c75: cpio: read

What could be causing it, and how do I resolve it?

share|improve this question

2 Answers 2

up vote 3 down vote accepted

It's truncated or corrupted, and the solution is to re-download it. Yes, I know, painful. If you're lucky, though, you may be able to use wget --continue to pick up from where it chopped off.

share|improve this answer

I got the same error while trying to upgrade bash through rpm -Uvh on my RHEL 4. Then i reboot the system. The server did not come up but ask me to repair file system through fsck. I run the fsck and rebooted the system. It resolved my issue.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.