Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Recently Foxit Reader started popping up the UAC dialog on each start asking if I want to run it as administrator, and allow it to make changes to my computer. How could I make that stop? Disabling UAC is not an option.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Find a foxit shortcut, right click, properties, compatibility, change for all users, and uncheck run this program as administrator.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.