Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an NVidia 8500 GT. I've been experiencing this error ever since I unplugged the S-video cable. I have tried reformatting and reinstalling Windows, but I still get this error.

At first, when I had Windows 7 still installed on my PC, I could run in Safe Mode and try deleting the nvlddmkm.sys from system32/drivers directory, then expand the nvlddmkm.sy_.

I have tried reformatting once again and Windows setup didn't complete successfully, because this error showed up again.

share|improve this question
    
so how did you resolve this? –  Aivan Monceller May 19 at 21:44

3 Answers 3

It sounds like this is a common problem... I guess you already saw this page? http://forums.techarena.in/vista-hardware-devices/689444.htm

It advises the fix you already used... I think the problem is, you are using the microsoft driver for your card, but it really should use the nvidia driver. The steps listed in that link are:

  1. I uninstalled all my nvidia drivers and deleted the nvidia directory.
  2. I started in safe mode because the problem was getting so bad that I couldn't even open explorer before the driver failed.
  3. I found nvlddmkm.sys and renamed it to nvlddmkm.sys.old as he mentioned.
  4. I installed the latest driver, which at the time of me writing this was 195.62 WHQL
  5. I restarted and it works great.

So first download the newest nvidia driver, save it somewhere, try to get into safe mode and install it.

share|improve this answer
    
But, I did reformat, and when the installation was about to finish it appeared again, so the installation cannot be completed :S Help! –  Nikola Mar 18 '11 at 11:24
    
do you have onboard video on your motherboard (2nd video slot in back?) You can unplug the card, reinstall windows without the video card, then add the card and try to fix the driver. –  CreeDorofl Mar 19 '11 at 4:36

If you use an old AGP card, check AGP x and make sure AGP Aperture size matches your Video Adapter's RAM. This solved the issue for me.. Hope this helps..

share|improve this answer

If you see any graphics on your screen up until the BSOD (i.e. visible images such as the Windows LOGO, etc), then your graphics card is working, at least in VGA mode. To see if the BSOD message is related to the graphics card or on-board graphics, try to disable it in the BIOS. On some systems, disabling the graphics card or onboard video causes Windows to see it as a standard VGA device. This will get you past the BSOD. Once you're in Windows, proceed by performing any repair steps such as reinstalling or updating the graphics card driver.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.