Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm currently working on OSX and it seems that Apple has built in some sort of "smart" mouse wheel scrolling where if you turn the mouse wheel slow the page moves slow and if you scroll fast the page scrolls fast. To me this is totally disorientating.

How can I turn off this behaviour and have the mouse scroll the page with a fixed pixel interval?

share|improve this question

1 Answer 1

System Preferences > Hardware > Mouse > One Finger > Scroll, change "with Inertia" to "without Inertia".

share|improve this answer
    
When I go into the Mouse preferences menu there is no such thing as "One Finger" and I don't see anything about "Inertia" anywhere. I'm on OSX 10.6.6. –  Luke Mar 18 '11 at 5:58
    
So am I. But you may need to download the most recent mouse driver/control panel, which is usually distributed with the Magic Mouse and Magic Trackpad. (The former came with my iMac.) support.apple.com/kb/DL1066 –  geekosaur Mar 18 '11 at 6:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.