Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can see different recording devices in my computer as shown in following printscreenenter image description here There are two options for Microphone and one is Line in. i m using Acer Aspire 4710. when i open sound recorder and start recording it either tells me that there is no recording device on this computer or if it records the audio, playing it gives no output sound. how can i solve this problem. Any suggestions are highly appreciated

share|improve this question

2 Answers 2

As far as the sound playback issue goes, you might want to try the Windows Sound Diagnostic page: http://windows.microsoft.com/en-us/windows/help/no-sound-in-windows

With the microphones, you might want to see if you're plugging them into the right ports or try them on different computers to see if it's a hardware issue.

share|improve this answer
    
i have built in mike on laptop and i use it for skype chat where it works fine –  Muhammad Adeel Zahid Mar 18 '11 at 19:53
    
That's strange that sound recording isn't working, then. Have you tried to uninstall/reinstall the driver? –  w7pro Mar 18 '11 at 22:35
    
i tried to update the driver but no results yet –  Muhammad Adeel Zahid Mar 19 '11 at 7:14

Right click in an empty space in the Recording tab and tick Show Disabled, and Disconnected devices, "Stereo Mix" is what you need but is disabled at the Sound driver level by many PC makers for various reasons.

.

enter image description here

share|improve this answer
    
It seems that link I posted is not loading right now, problems at Microsoft I suppose, please try it later or use this google cache page...webcache.googleusercontent.com/… –  Moab Mar 19 '11 at 0:35
    
i can't see stereo mix even though i check these two options shown in the picture –  Muhammad Adeel Zahid Mar 19 '11 at 7:36
    
Try updating the sound driver, that is where that option is either enabled or disabled. –  Moab Mar 19 '11 at 14:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.