Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is a recent problem; I have 5 PC's on a home network and two PC's (desktop and laptop) that now have the following problem.

To connect to an unmapped network drive, I would typically click Start > Run then type \\computer name\drive letter. This would bring up the unmapped network drive. Now it opens the "open with" dialogue window. Connecting to mapped drives can still be done either via the file managers or address bars as expected. New drives can be mapped. The problem is an annoyance when using the laptop to connect to other PC's not on my home network. Any suggestions?

share|improve this question
add comment

2 Answers

somehow the association for the default "open" action got changed, which is weird. This site seems to have the fix for it: http://www.winhelponline.com/articles/223/1/Open-With-dialog-appears-when-double-clicking-on-a-mapped-network-drive-in-My-Computer.html

Good luck.

share|improve this answer
add comment

Initial Suggestion >> If the laptop is wired to your network, go to it's TCP/IP settings, and check to see that it's TCP/IP settings are suitable for your network, or you could assign one using DHCP. Then, while still wired, restart and try again.

share|improve this answer
    
"Connecting to mapped drives can still be done either via the file managers or address bars as expected. New drives can be mapped." –  grawity Mar 19 '11 at 19:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.