Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running Kaspersky Internet Security 7.0.1.325

I keep getting a warning saying "Proactive Defense", "Attempt to run browser with command line parameters..."

I am just opening IE8. There is a default webpage (google.com) other than that nothing else. This also happens if I open a file (say a .xps) that opens by default in IE.

I don't want to shut of my proactive defense, but I've tried the option "Add to Trusted zone" but it doesn't make a difference to my User Experience.

This does not occur with either FFX or Chrome.

Any idea's on how to stop Kaspersky from stopping IE?

Thanks,

share|improve this question

1 Answer 1

I suspect that you have a virus that has changed the file association or the Open verb for IE so that it tries to open at a specific site. Have you tried running a virus scan? And using multiple tools such as MalwareBytes?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.