Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When you save a file and you start entering in text in the save dialog box, a drop down list of files that begin with the letters you have typed appear. How do you stop the list from appearing?

share|improve this question

2 Answers 2

The key for this rests in a registry setting.

To stop this behavior, just open your registry editor and goto: HKEY_CURRENT_USER > Software > Microsoft > Windows > CurrentVersion > Explorer > AutoComplete

Inside that key are two values that need to be changed: "Append Completion" and "AutoSuggest".

Set both of those to "No" and you should be all set.

share|improve this answer

if there is no "AutoSuggest" value, just create a new string named "AutoSuggest" and modify the value to "no"

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.