Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I try deleting browsing history from internet options in IE9, I am still logged in. For example, I'm still logged into my Super User account.

I also tried "disk cleanup" and there is no gain.

What can I do?

share|improve this question
    
It may not be based on local storage, e.g. sessions. –  tobylane Mar 19 '11 at 16:38
    
Which OpenID are you using to log into SuperUser? You may be still logged in there (e.g. Google). –  user3463 Mar 19 '11 at 20:14
    
I have this problem in all sites, not only here with super user. –  C77431 Mar 19 '11 at 22:42

3 Answers 3

up vote 1 down vote accepted

It's because you have preserve favourites website data ticked (the top option when you go to delete history) I think this is a fantastic feature as it used to do my head in clearing Internet browser data but then having to re-enter all my passwords to my favourite sites I use often. Brilliant, Microsoft are really sorting there stuff out now, really impressed.

share|improve this answer

Try closing the browser, going to Control Panel > Internet Options, then clear it from there and relaunch.

share|improve this answer
2  
And make sure you clear your cookies not just your browsing history. –  Majenko Mar 19 '11 at 15:06
    
thanks, I tried it. deleting all the things, passwords, browsing history, cookies,... , but no result. –  C77431 Mar 19 '11 at 15:13
    
in a day, when I was opening a page my internet charge ran out and I had a warning page, after that day and after recharging I still have that warning page when I open that address.I dont know what is wrong –  C77431 Mar 19 '11 at 15:16

Delete everything in your Temporary Internet Files folder

Copy and paste this into Windows Explorer, delete the folders in there also. Edit it to include your user account name.

Simply trying to navigate to this hidden folder may not be possible but it will show it to you if you paste it into windows explorer bar.

C:\Users\Your User Name\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5
share|improve this answer
    
thanks, but didn't work –  C77431 Mar 19 '11 at 17:57
    
You sure you are deleting IE cookies? Try this flash cookie remover also, a different type of persistent cookie...misec.net/flash-cookie-remover –  Moab Mar 19 '11 at 19:49
    
Yes for sure, I deleted all the files and folders in that address, –  C77431 Mar 19 '11 at 22:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.