Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

It worked for about a week then stopped working. I'm trying to make it work between a Windows 7 laptop and a Windows XP laptop. My router is a Linksys E1000. I tried uninstalling and reinstalling the program multiple times. I've tried port forwarding. I've tried making exceptions in the firewall. I've tried disabling the firewalls. It might be relevant also that Input Director doesn't work either. What am I doing wrong?

share|improve this question
    
Are you sure you're a) using the right IP addresses to communicate and b) the two computers can communicate by other means (ping) ? –  Majenko Mar 19 '11 at 20:10
    
Are you connecting by hostname or IP address? –  Jason Axelson Mar 19 '11 at 21:08
    
The computers can't ping each other either. I've tried both hostname and IP addresses. I've been using ipconfig to find the IPs. Is that correct? –  Anthony Mar 19 '11 at 22:09

2 Answers 2

This happened to me between MacBook Pro OS 10.6 and HP Win XP. My Belkin router had changed IP addresses when I power-cycled it to reset. I just had to enter the correct IP addresses in both and it worked again.

I used the Info button in the Synergy window on the HP to find the IP address for the HP. It is the client.

share|improve this answer

Info button?

To view the IP, use Start, run, type in CMD and press OK.
In the dos box, type IPCONFIG and press enter. Your "IP address" shows here.
To get the computer name, type IPCONFIG /ALL scroll up and look for "Host Name"

You can enter the IP on the client (remote computer), but in the server configuration, you must enter the name of the computer.

My problem... When I set XP as server, I cannot move to the Win7-64 (running client with correct IP) When I set Win7-64 as server, XP as client, it works. But that's not what I need here.

I've been over and over this and I think there must be a bug or known issue(?)

Prolly the logitech mouse. (jk)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.