Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I used on Babylon, it always works with Internet Explorer well (when I click CTRL+Right Click) the Babylon recognizes the word and translates it), but now I try to click but the Babylon window, it doesn't appear, does anyone has a solution for this problem? or know why its occurring?

share|improve this question
    
Does babylon use a toolbar with internet explorer... is this toolbar still visible? Did you update internet explorer to a new version? It may not work past version 7. –  CreeDorofl Mar 19 '11 at 20:27
    
I dont update, and what you mean on the words "Does babylon use a toolbar with internet explorer... is this toolbar still visible"? –  RRR Mar 19 '11 at 20:34
    
the program babylon, does it make a bar at the top of Internet Explorer, like the bar in this photo with the words (Translate) (Greencard) (Chinese)? roysac.com/blogimages/HowtoTurnPayingCustomersintoPirates_C468/… ...Maybe this bar is necessary? –  CreeDorofl Mar 19 '11 at 20:40
    
yes, its necessary, how can I add it? –  RRR Mar 19 '11 at 20:51
2  
Perhaps stop using internet explorer? –  Wuffers Mar 19 '11 at 23:31
show 2 more comments

3 Answers 3

Perhaps try reinstalling/updating Babylon?

share|improve this answer
add comment

Babylon doesn't support IE9 yet. Switch off Clear Type within Windows as a workaround.

share|improve this answer
add comment
  1. Open your Internet Explorer browser.
  2. Go to Tools.
  3. Internet Options.
  4. Security.
  5. Uncheck Enable Protected mode.
  6. Restart you computer.

Be aware your computer will be at risk.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.