Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a setup where we have a Verizon 3G stick providing internet access through a NetGear 3000. I also have two Encore wireless routers set up as wireless repeaters against the NetGear router. Unfortunately, while all PCs can see the NetGear router and the internet connection, they can't see any PCs connected to the other repeater (either via wifi or wired connections).

I'm not an expert on networking so this may not be at all possible but is there some way to get this to work the way I was hoping it would?

Update: The reason for the three routers is the building I'm trying to provide wireless coverage in is rather long and needs three routers to cover the majority of it. I was hoping to avoid running CAT5 between the three routers if possible. I believe they are all on the same subnet but I will double-check that.

The computers only seem to be seen on whichever router they are connected to. They have unique IP address across the network but that doesn't seem to be enough.

The two Encore routers have a setting to switch between being a repeater and being a full on router. I had assumed that would ensure that they were handing off all NAT and DHCP functionality to the NetGear router (and it appears at least the DHCP functionality has been). I may try switching the routers back to normal 'router' mode and seeing if I can get them to connect to the NetGear router wirelessly and manual configure the NAT / DHCP settings.

share|improve this question
    
Out of curiosity, why the complicated setup? My assumption is that They are on different subnets, though it could also be the wireless repeater/bridges you have in place. Do they have firewalls built into their firmware? –  brandon927 Mar 20 '11 at 23:32
    
What are the IP addresses of the computers on both repeaters? Can they ping each other? –  MaQleod Mar 20 '11 at 23:59

1 Answer 1

If you have NAT and DHCP service enabled on the wireless repeaters, turn that off -- make them simple bridges. Let the Netgear do NAT and DHCP for the entire network.

share|improve this answer
    
+1, Setting the wireless repeaters to 'a bridged repeater' will solve this problem. –  g19fanatic Mar 22 '11 at 19:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.