Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I wanted to install MeeGo (formerly, Moblin) in my Acer Aspire 4930 laptop, though I know this OS is targeted towards netbooks based on Intel Atom Processor, but I can't even run it on VirtualBox (latest version) and all I see is black screen that never leads to booting the OS, though when I boot, the bootsplash menu but when I select "Boot Moblin" black screen appears and than nothing happens.

Basically I want to try its unique UI, currently I'm using Ubuntu so is it possible to install the UI of MeeGo in it (via its RPMs) ?

share|improve this question
    
For what it's worth, I fired up Moblin a few months ago on my Acer 5735 (dual core) in Virtualbox on Fedora 14 and it worked fine so it should work unless recent builds have radically changed something relevant. Can't say more than that as I got rid of the install once I had finished looking around. –  Linker3000 Mar 21 '11 at 9:58
    
@Linker3000: I have Moblin 2.1 and MeeGo 1.1 but unfortunately, none of them works, I tried using it in Live USB drive as well. –  Kush Mar 21 '11 at 10:02
1  
I'll double-check when I get home (about 6 hours from now) - I may have kept the original downloads. –  Linker3000 Mar 21 '11 at 12:47
1  
Sorry, I deleted the virtualbox guests. Have you tried this one: virtualboxes.org/images/moblin-2 –  Linker3000 Mar 21 '11 at 20:14
    
@Linker3000: haven't tried that, and might not be able to as well, as I'm on dial-up so downloading such a hefty file is out of luck :-(, thanks anyway, I'd still prefer to get the standard ISO working in my laptop instead of any customized images. –  Kush Mar 22 '11 at 7:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.