Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Does it work at all? I tried to install VMWare server 2.0 on Vista x64. Could not open the VM Console. It requires a IE addon. Tried to install it, Installer succeeds, but VMConsole keeps complaining about the same issue, that it needs an IE addon.

I switched back to VMware server 1.x. Couldn't install it either, because the drivers are not signed.

Solutions? Suggestions?

share|improve this question
add comment

4 Answers

up vote 1 down vote accepted

I had the same problem initially on Windows 7 x64. Here is how I got it to work.

  1. Save the .exe provided by the remote console install link
  2. Close IE and run the .exe to install the remote console add-on
  3. Open IE (make sure it's not 64-bit if you have IE 8)
  4. From the Tools menu select "Manage Add-Ons"
  5. Select "Downloaded Controls" from the "Show" drop-down in the lower left corner of the screen
  6. Select the remote console add-on and make sure it is enabled
  7. Login to the VMWare server and open a console
  8. In the Yellow toolbar that appears at the top of IE allow the add-on to run.

That's what worked for me. Hope that helps you as well.

share|improve this answer
    
Thanks. tried the steps. However, add-in does not show up in IE addons. Tried installing it a few times with no luck. –  Think Floyd Aug 22 '09 at 19:33
add comment

I vaguely remember that you need to install the add-on while using Internet Explorer in administrator mode or something like that.

share|improve this answer
add comment

I can sympathize with your issue as I had similar problems while installing it on XP x64. The way I resolved it on XP x64 is uninstall all the non-essential components and re-installed VMWare Server, then re-installed the components.

As far as on the Vista kernel, i've been running VMWare Server 2.0 fine on Server 08 x86 for months now.

Have you checked out the VMWare community forums? They're occasionally useful.

share|improve this answer
add comment

Make sure that you're running the 32-bit version of Internet Explorer and not the 64-bit version of Internet Explorer.

The 32-bit version is located at C:\Program Files (x86)\Internet Explorer\iexplore.exe; the 64-bit version is located at C:\Program Files\Internet Explorer\iexplore.exe.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.