Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just installed Xubuntu 10.10 using wubi.exe on the install disk.
It didn't say anything about repartitioning hard disks or anything, but now Xubuntu runs, and WinXP doesn't. When I try to run Windows, I get STOP error 0x0000007B. Any ideas of anything I can do to get my files back?
Note: the error message is exactly the same as the one in Windows XP Cant install STOP error 0x0000007B

EDIT: I tried booting windows again, and the STOP error changed from 7B to 24.
My parents took the computer into a repair shop, so I guess this is closed. I'm supposed to get it back on Monday. The only bad thing is that I'm paying the bills :(

share|improve this question
add comment

2 Answers

up vote 0 down vote accepted

I tried booting windows again, and the STOP error changed from 7B to 24. My parents took the computer into a repair shop, so I guess this is kind of closed. I'm supposed to get it back on Monday. The only bad thing is that I'm paying the bills :(

share|improve this answer
add comment

Did you change anything in the BIOS? Try changing the SATA settings in the BIOS to IDE-compatible mode (non-native SATA)... Depending on your BIOS, Windows may access the drives either via SATA or IDE drivers, even if all your drives are SATA. If Windows was installed while in IDE-compatible mode, and now the BIOS is set to pure SATA mode, you would get blue screen...

share|improve this answer
    
I didn't change anything, all I did was run wubi.exe, restart the computer and finish the Xubuntu install. Then Windows wouldn't boot. –  Nate Koppenhaver Mar 21 '11 at 19:13
    
no BIOS settings were changed, unless Xubuntu changed them. I went into the BIOS setup, though, and I didn't notice anything different. –  Nate Koppenhaver Mar 21 '11 at 20:33
    
Did you check if its in SATA or IDE mode? –  stereochilly Mar 21 '11 at 21:18
    
It doesn't say anything about SATA or IDE mode, but all the setting labels start with IDE, and it says nothing about SATA, so I am assuming it's in IDE mode. –  Nate Koppenhaver Mar 21 '11 at 22:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.