Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an ASUS Windows 7 home edition that has hot keys or short cuts turned on that make typing on the computer almost impossible. How do I turn of these extra keyboard short cuts or features?


share|improve this question
Can you be more specific as to what you mean? What hotkeys? Usually you have to hit the Fn key or something... – Shinrai Mar 21 '11 at 22:46
I am not hitting a Fn key, but typing and find data automatically deleted or other options I did not intend. It appears to have some type of quick keys embedded when purchased. Both ASUS computers new, different models, 64 bit, Windows 7 home edition. This is not a virus, but a feature that appears to be turned on, hope this helps. – JohnG Mar 21 '11 at 22:59
I've never used an ASUS branded machine but I can't think they'd be stupid enough to have key SEQUENCES of just letters and things bound to hotkeys. You must be hitting some kind of modifiers keys...or I'm going nuts. – Shinrai Mar 21 '11 at 23:07
Thanks, I am sure it is a combination of Shift key and something else, really a problem thanks. On the internet I find a number of complaints about Windows 7 Short cuts/hot keys /mouse functions but not help. Apprecaite the effort. – JohnG Mar 21 '11 at 23:09
Found a note elsewhere, that suggested turning the mouse pad sensitivity down, that my palm may be toudhing the pad. It seems to work better now. – JohnG Mar 21 '11 at 23:19

Check the Windows registry for the AppKey key


Rename the AppKey key to something like AppKeyX to disable all the app keys, or just rename the numbered subkeys you wish to disable

. enter image description here

Also check to see what is in


Rename HotStartButtons or the numbered subkeys you wish to disable.

. enter image description here

This may not disable all the hotkeys but should get most of them.

Make notes of this so you can re enable them later if you need to.


share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.