Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I right click a .PDF file, the first choice is to use Acrobat Reader 9. The second choice is the "open with" menu and it has Acrobat Reader 9 (again), Open Office, and others.

The trouble is that the first choice does not work and there is no error displayed. The only way to open the file is with the "open with" menu. How do I fix this so that the first menu choice works (and perhaps so that the choice is not repeated in "open with").

I am on Ubuntu 10.10 maverick.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

If you right click on a file, go to "Properties", then the "Open With" tab, you can modify the settings for what programs open different kinds of files to set the default and add or delete options. "Document Viewer" is the default PDF viewer. I would use that instead of Acrobat Reader.

share|improve this answer
    
OK, thanks. However, there will still be 2 choices for Acroreader and one will not work. For example if I follow your instructions and I pick "Document Viewer" it becomes the first choice and in "open with" there will be 2 icons for Acroreader. One of them will not work. I would like to get rid of the one that doesn't work if you know how. Removing and re-installing does not help. It doesn't seem to matter if the installation was via Software Center or via apt-get. –  broiyan Mar 22 '11 at 7:13
    
@broiyan In the same dialog, you should be able to click on the name of the one you want to remove and then click "Remove" –  Drooling_Sheep Mar 22 '11 at 7:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.