Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Press a button. "Click." Or actually more like an amplified "Ca-chunck-klunk." In Control Panel, which sound clip is it, so that it can be silenced?

share|improve this question
1  
What button are you talking about? Keyboard key? Non-standard keyboard button? The power button on the case? The optical drive open/close button? –  Pops Mar 22 '11 at 16:42
    
Pretty sure this is relevant to Vista and XP as well. Possibly even older versions, although I assume the sound itself has changed. –  e100 Mar 22 '11 at 19:37

3 Answers 3

up vote 16 down vote accepted

It is found under Sounds > Windows Explorer > "Start Navigation" sound

enter image description here

Kudos for HowToGeek for supplying this nice image

share|improve this answer
2  
That's the one. Thanks. How do I silence it? MS used to put check boxes next to those sounds. Now all I see is a "Startup" check box. –  user33666 Mar 22 '11 at 17:00
2  
This sound is the most annoying thing in the world! Is there anyone who benefits from hearing every time they click a link? A close runner up is the typing sound on the iphone. –  Drooling_Sheep Mar 22 '11 at 17:01
    
You'll need to select the "Start Navigation" event, and use the drop down of .wavs, scroll all the way up and choose (None) –  WhiteZero Mar 22 '11 at 17:03
    
Whew! Thanks Zero. Sheep, I've been using iPhones only in the Stores and haven't typed much on them to even remember what the audio sounds like exactly (although I can easily imagine). I'm on the HTCs most of the time. Now when I first encountered haptic on those, I thought, I gotta turn this off--but I quickly started to really like haptic, particularly the fine, subtle one on the HTC. –  user33666 Mar 22 '11 at 17:15

If you right click on the desktop and select personzalize, you can turn off the sounds option for the Aero theme. If there are other issues with Aero, you can check out this troubleshooting page: http://windows.microsoft.com/en-US/windows-vista/Troubleshoot-problems-with-Windows-Aero

share|improve this answer
    
Thanks for answering w7pro. –  user33666 Mar 22 '11 at 18:14

Select the Start Navigation. Then the Sounds selection list shows Windows Navigation Start.wav. Drop down it, and select the top (None), and OK. After it, there will be no start navigation sound.

share|improve this answer
    
Thanks for answering Glendyr. –  user33666 Mar 22 '11 at 18:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.