Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

every email I replied shows

 or …

for line breaks, !s or 's.

It seems it has something to do with html format, I changed the option "compose messaged in this format:" to "rtf" but that didn't help. The outlook still replies email in html format.

Any helps?`

share|improve this question
1  
Have you tried setting the encoding to Unicode? –  Mehrdad Mar 22 '11 at 17:36
    
Interestingly, I uncheck the option "Automatically select encoding for outgoing messages" and it seems the unrecognized characters are gone. But still, the reply is in HTML format by default. –  AZ. Mar 23 '11 at 16:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.