Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is really an odd issue. When I close the laptop (I use it on a docking station; it doesn't leave the docking station when this issue occurs) or when I open iTunes, the volume output on the machine drops.

Not the Windows volume bar itself. That stays the same. But the volume output by a program (like Winamp, but its happened with games too, so it's not app specific) drops. Not the volume control on those apps, but the output volume drops.

A quick restart of the quiet app fixes the issue. But it happens every time I close the laptop or open iTunes.

This is very odd, and I'm stumped. Any ideas?

share|improve this question
    
What all cases does this happen in? when you insert USB devices, close the lid, or open iTunes? –  jcrawfordor Apr 10 '11 at 21:04

2 Answers 2

up vote 103 down vote accepted

Under "Sound" in Control Panel, try the Communications tab. If it's set to change the volume, Do nothing may fix your problem.

share|improve this answer
1  
Interesting, didn't know that setting existed. Thanks. It stopped happening on it's own, so I can't confirm this. –  Justin Apr 16 '11 at 20:36
    
I had the same problem, and this solution worked perfectly. Thanks! +1 –  pehrs Apr 21 '11 at 9:20
8  
This was exactly it. What a horrible default setting! –  danieltalsky Aug 30 '11 at 18:56
2  
thanks, first result in google, quick and easy solution. thank you. –  cpbills Sep 30 '12 at 21:13
1  
But what if I like this feature and don't want to completely disable it, just don't want the volume to change on USB connect/disconnect, but still drop on Skype calls, is that possible? –  Konstantin Pereyaslov Nov 20 '13 at 15:45

The feature that @Alec suggested to disable might be very useful in some situations. When somebody calls you on Skype, for example. Another way to fix the problem without app restart:

  1. Right click on Volume button (located somewhere in the right bottom corner of your screen).
  2. Click -> Open Volume Mixer.
  3. Manually increase the volume for problematic application.
share|improve this answer

protected by Community Feb 18 '12 at 22:22

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.