Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I reply to an email that has many (20 or so) previous replies, typing in the editor is painfully slow. There is a delay of ~5 seconds between keystrokes registering.

when I compose a new message, this problem is not evident.

Any help is appreciated!

Mozilla Thunderbird 3.1.8 with Lightning 1.0b2 on Ubuntu 10.04 (Lucid)

share|improve this question
    
Do you have any extensions installed? –  random Mar 23 '11 at 20:13
    
@random: Other than the Lightning 1.0b2 that I mentioned? No. –  Hollister Mar 24 '11 at 2:34
    
I got rid of lightning calendar and that seems to help for now... –  user104656 Nov 9 '11 at 4:56

2 Answers 2

It happened to me with a previous 3.1x Thunderbird version. Maybe upgrade to 3.1.9. Might be some setting in html composing settings, or , I also noticed a boost when unmarked global index and search checkbox at Preferences/Advanced , General tab. Other things I did not try (as an update solved it) were deactivate grammar auto checking, use only non html composing, etc.

It might be that you have it configured as typing in text only mode, but there's a setting at composing settings, in preferences which give you several options, and default I think is type in html, rich format, if the original wrtitter was doing so. So would happen only in replies, not in a new blank message.

share|improve this answer
    
Thanks for the tips. For some reason, it doesn't seem to be behaving poorly anymore, and I haven't change a thing (not even a reboot). Very weird. I'll keep an eye on it and take your advice if it occurs again. –  Hollister Mar 24 '11 at 18:34

If all of the above does not help, try what I did. Windows explorer to C:\USERS RIGHT click on your account and choose "Properties" In the General tab, select the Advanced button Uncheck the box "Allow files in this folder to have contents indexed in addition to file properties" Select OK, and then select APPLY When asked, allow this to apply this to all sub-folders. Click OK to close this window. THIS WILL STOP THE HIDDEN APPS FOLDER FROM BEING INDEXED, WHICH WILL STOP WINDOWS FROM INDEXING YOUR EMAILS (which is the cause of the problem). Next, go into your account folder and select just the folders you want indexed. Repeat the above process of those folders (this time choosing to index the the folder and its sub-folders). Ta da. Worked like a charm for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.