Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My laptop is running Windows 7 and Skype 5.1.0.112, and is set to the "Australia" locale. This means that dates (e.g. the clock on the task bar) are shown in this format:

DD/MM/YYYY

However, when I copy-paste Skype chats where more than one person speaks, each person's comment is preceded by a date time in American format, that is:

MM/DD/YYYY

Is there some way to get it to use my Windows setting for this? I have a feeling older versions did, but maybe I'm just using rose-coloured glasses...

share|improve this question

You must log in to answer this question.

Browse other questions tagged .