Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running Vista Home Premium 32bit. Graphics card, NVIDIA GForce 8600M GS. in my HP Pavilion Laptop. I went to change the setting and it only went to 1920x1080 at 60 Hz. I'm thinking the lines are from the lower Hz.

share|improve this question
    
Which laptop model is it? Do you have other output options? –  Troggy Aug 20 '09 at 4:29
    
HP dv9700, and yes I have switched to the HDMI and then I went into the settings of the tv to get clearer font. I had to switch it to dynamic, but it still is not as good as it was with the VGA. I'm still messing with it. Thanks –  Bill Charles Aug 20 '09 at 15:38
add comment

4 Answers 4

It sounds like you're using VGA. Try an HDMI/DVI cable if your laptop has DVI out. They're pretty cheap when purchased online. I have a relatively new (last year) Samsung 32 in. LCD and it works great with DVI/HDMI pumped out of my XP machine (old Radeon 9600 Pro IIRC).

share|improve this answer
    
monoprice.com for cables. I bought several from there. $4 instead of $20 at Fry's –  MrChrister Aug 20 '09 at 4:34
    
I did switch to the DVI as suggested and the lines are gone. The font does not look as good. I have switched the settings in the tv to dynamic and it improved it.I have the New Samsung LN32B650 32 in. 1080p 120Hz. I spent the extra dollars to get the best possible picture. Any suggestions for configuring the best I can get is appreciated. Thank You for your response. this site is great. –  Bill Charles Aug 20 '09 at 15:39
add comment

Just a thought but does your TV support 1080p if not you might want to drop the resolution down to a lower resolution. I have an older Samsung 32in and it only supports 1080i which is interlaced and might explain the striping.

share|improve this answer
    
It does support 1080p. Details in my response above. Thank you for your answer. –  Bill Charles Aug 20 '09 at 15:40
add comment

I too faced the same problem with my HP tx2009 laptop. I changed the VGA cable, and the lines vanished.

For changing resolution settings for multiple displays, I usually use Nvidia Control Panel->Setup Multiple Displays. It has got a number of options you can change.

share|improve this answer
    
Did you switch to HDMI or another VGA cord? Do you think HDMI is better than VGA? My lines are gone with the HDMI cord but my font is not as clear. I'm still messing with settings in the tv to get the best results I can. I purchased the VGA cord thinking it was the appropriate thing to do for best results. I went threw the options in NVidia Control Panel the highest it went to was the 1920x1080 at a refresh rate of 60Hz. It had a setting for 1330x? at 75Hz. I was thinking if I could increase the refresh rate the lines would clear up.Thank you for your response and help –  Bill Charles Aug 20 '09 at 15:40
    
Hey Bill, I had switched to another VGA cord. I get quite clear fonts/picture on my 40 inch Samsung LCD. However, it is not 1080p, but (I think) 1368x768 or similar. –  virtualmic Aug 20 '09 at 16:39
add comment

My forums activity experience is little. If there is a better way to respond to all your replies then this I would like to know. After switching to the HDMI cord the lines went away. The font had a white haze surrounding it. After switching the TV settings Picture mode from normal to Movie the white haze was gone. I'm very pleased with the display now. I wonder now why the big difference when I switch the Picture modes? And is my VGA cord bad? Thanks again to all of you.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.