Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using Word 2011 on OS X and have a problem with the table of contents.

It lists itself as the first chapter.

How do I stop it from doing so?

share|improve this question

migrated from stackoverflow.com Mar 25 '11 at 3:33

This question came from our site for professional and enthusiast programmers.

up vote 5 down vote accepted

Check the style you used for the heading on the table of contents (TOC). Chapters in many tables of contents are generated from the heading styles. If you used Heading 1 as the style for the heading on the TOC, then it will show up as a chapter.

To fix this you can do one of the following.

  • Change the style of the TOC heading to Normal and manually apply the font, etc. to make it look the same as Heading 1.
  • Create a new style (say TOC Heading) and base it on Heading 1. It will have the same font, etc. as Heading 1 even if you change the Heading 1 style. Use this style for the heading of the TOC.
share|improve this answer
    
I tried that, didn't work. It's still listed. Anything else that has to be done? – Legate Apr 17 '15 at 18:06
    
In the Modify Style dialog box for the new "TOC Heading", make sure the "Style based on field" doesn't say "Heading 1". – momeara Apr 7 at 17:38

To set up a Table of Contents in Word for Mac 2011 I give everything a style, then:

  1. Go into Document Elements on the ribbon.

  2. Select Table of Contents -> Options.

  3. Click Options and I get the Table of Contents Options window. This allows me to specify the styles I want to include in the TOC and what level each style is (1-4). To remove a style, clear the option.

  4. Then go back and rebuild the TOC.

share|improve this answer

Actually when you add the table of contents (TOC) by choosing "Document Elements" on the Ribbon (I think it is called, underneath the first row of icons) and then there "Table of Contents" (second from the left), then "Insert", you then get a selection of styles for your TOC.

Choosing one of the "automatic" TOC's (first row) the inserted TOC contains automatically a title formatted as "Heading 1" that did NOT list itself in the TOC underneath. So Word does the trick itself.

For international users: You can manually change the title of the TOC to whatever you need in your language, updating the TOC will only update the titles and/or page numbers but leave the title of the TOC untouched.

share|improve this answer

I know that the question is about Word 2011, but I wanted to put this here in case anyone else was trying on a not-so-different version.

In Word 2010, select your TOC header and go to the References tab in the top bar, from there select Add Text and select Do Now Show in Table of Contents.

Shows where to select to remove from TOC

Repeat this for any other headings that you wish to remove (I also used this to exclude List of Figures and List of Tables from my TOC.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.