Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My touchpad is not working in my user on Ubuntu 10.10. However, when I logon as another user it works fine. I tried using synclient on my user and it says that TouchpadOff=1. I wonder what could be the problem, and how can I enable the touchpad on my user?

share|improve this question
add comment

1 Answer

Simple check is have you pressed the disable key combo

fn + f1

form me it is fn + f1 to en able and disable the touch pad. Other computers have different key combos. It works with the hardware of the system I think so it might not be your problem.

share|improve this answer
    
Thanks for your answer, but that doesn't solve my problem. I don't think it's something related to hardware, since the touchpad works when I switch to another user (even without logout). –  Hosam Aly Mar 25 '11 at 8:21
    
Thanks, in my computer (Acer Aspire One) it was Fn + F7. –  Dorian Jan 14 '13 at 0:42
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.