Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using a Hauppauge HVR-950Q and have the device installed and setup in Linux. I cannot however watch over-the-air broadcasts. If I reboot to Windows, I can watch tv (about 15 - 20 stations).

I am using tvtime and get 'No Signal'. The device node /dev/video0 is created, what else am I missing?

Thanks,

Walter

share|improve this question

1 Answer 1

up vote 1 down vote accepted

i did not check. but maybe your card produces a mpeg stream in some way?

i once had a digital pvr card after owning an analog bt878 card and it took me some time to get it running. in the end it was about the correct modules loading and setting up vlc to pick up the mpeg stream from the correct device.

using tvtime was not possible anymore. that was quite a setback with this change from analog to digital, because i liked tvtime a lot.

good luck.

regards,

Martin

share|improve this answer
    
Martin, thanks for your reply - How do I change channels then? –  Walter White Mar 28 '11 at 11:54
    
No, my device doesn't encode mpeg streams. –  Walter White Apr 4 '11 at 1:08
    
I ended up using mplayer, it does indeed output an mpeg2 video stream. –  Walter White Apr 20 '11 at 15:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.