Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

ISSUE: Possible it's not related, but I just installed IE9, and now I'm getting this an error when I try to copy-n-paste a relatively small amount of text:

Excel Error Message:

"The picture is too large and will be truncated."

NOTE: I have Googled this error message, but nothing I've found yet appears to work for my system's profile.

System Profile:

  • EXCEL: Microsoft Office Home and Business 2010
  • OS: Windows 7
  • MISC: IE9

Questions, feedback, requests -- just comment, thanks!!

share|improve this question
@blunders: is the picture actually being truncated? i get similar messages in excel 2011 all the time without actually losing any data. – fightermagethief Mar 25 '11 at 16:13
to clear the obvious, you've tried rebooting and you've made sure all applicable OS and Excel/Office updates are installed? – Xantec Mar 25 '11 at 16:15
@Xantec: Yes, I've checked the update status of each, though not 100% sure they're current. – blunders Mar 25 '11 at 16:20
@bboyreason: Good question, there is no image -- based on my research Excel is converting the text to an image for the clipboard service. One site suggested on uninstall the service, but I've been unable to figure out how to do this on the platform covered above, or confirm that for some strange reason an image got embedded by mistake. Additional questions, just ask - thanks! – blunders Mar 25 '11 at 16:22
So, is it Copy or Paste? – Arjan Mar 25 '11 at 18:07
up vote 2 down vote accepted

This appears to have fixed the issue:

That being, clear the temp folder:

  1. Click on Start > All Programs > Accessories > Run
  2. Copy and paste "%temp%" into the ‘OPEN’ field and then press ‘ENTER’ key; Note: ensure all applications are closed before deleting the files.
  3. Delete all the files and folders from the above location.
share|improve this answer
If you are satisfied that this is the correct solution, please accept your own answer to close the question. – user3463 Mar 25 '11 at 23:44
@Randolph Potter: SE has a control in place that requires you to wait, or I would have already select it. If you click the "check-mark" to select the answer as the answer, it returns this: "You can accept your own answer in 2 days" -- I'll be back in two days, Cheers! – blunders Mar 25 '11 at 23:48

Just found this answer, which proved to be the source of the problem for me.

It was the clipboard synchronization feature in TeamViewer that caused the error, so simply closing TeamViewer fixed is, and would turning that feature off.

Or if you have TeamViewer (TeamViewer is a Remote Access Program), just go to "Extras > Options > Advanced > Clipboard synchronization" and disable this option and everything will be fine and the problem will go away.

Note: you need to restart TeamViewer.

share|improve this answer
+1 Realize that you had a similar issue (that is, error message), but that does not mean that the origin of issues to a single error message means that all issues originate from the same source; case in point, the system in questions was built from scratch by me, and did not have TeamViewer installed. Also, please do not read this comment as anything more than it is, which is more of an abstract bit of feedback on your answer, than a comment on the value of your answer. Thank you for sharing, and glad to hear you found a solution too. Cheers! – blunders Mar 15 '14 at 0:17

Accepted answer didn't work for me.

After reading and trying dozens of advices that google found me, I finally got rid of this annoying message.

Creating two DWORDs in the registry solves it:

share|improve this answer

An alternative solution/cause seems to involve Actual Windows Manager and the clipboard features. I was seeing this issue (The picture is too large and will be truncated) and tried all the tricks such as deleting the cache and repairing the Office applications to no avail. I remembered some settings in the Actual Windows Manager utility that I'd seen some time ago. I went into the configuration for Clipboard in the AWM application and disabled clipboard templates, and clipboard history and the problem was finally resolved. I'm going to pass the issue to AWM support to see if they can remedy the problem that appears to be related to their utility.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .