Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I built a desktop a year or so ago, which runs like a dream. I have installed many OSes on it but the problem persists. If it tell the PC to restart it does everything right, shuts down but the PC remains on before it can restart. The OS shuts down and nothing is running, but the desktop stays on. If it helps, the PC shuts down fine. Just an annoying issue if I get updates in Windows/ Ubuntu etc.

share|improve this question
2  
What motherboard are you using? This sounds like a problem with the power settings in the BIOS. –  Shinrai Mar 25 '11 at 19:56
    
It is an ASRock motherboard, running an AMD Quad Core. It has worked fine previously, it seems to have been an issue since I have moved. –  Christopher Gwilliams Mar 26 '11 at 14:33
1  
Check your power settings in the BIOS (as said above). If the issue persists crossplatform, that is where your answer lies. –  pberlijn May 17 '11 at 22:59
add comment

1 Answer

up vote 1 down vote accepted

Couple things to try:

  • Try restarting it from Windows' Safe mode.

  • Try disconnecting all external devices and see if it restarts as expected.

share|improve this answer
    
Tried all of the above, even tried with nothing but a monitor connected. I assume it must be a hardware issue but I am not too sure what might cause it? –  Christopher Gwilliams Mar 26 '11 at 14:35
1  
Thanks, seems like it was some USB receiver that I did not realise I was using. –  Christopher Gwilliams May 23 '11 at 11:15
    
@Christopher Gwilliams - NP. Glad it worked out. :) –  techie007 May 23 '11 at 16:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.