Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I always get a message when I turn my PC on:

Strike F1 to Continue, Strike F2 to run the setup utility

I remember that I did a BIOS reset or something similar and that fixed this issue. But I think the CMOS battery is weak so this error comes up again. I need to know the process of resetting BIOS. I searched on Google but I only found methods like remove CMOS battery or via jumper.

What I did was something like on PC startup, go to BIOS setup and press "CTRL+F9" or something like that. There were three combinations. Now I don't remember that combination. I have Dell Optiplex GX-270.

If anyone knows that combination, please share with me.

I might be bit incorrect in explaining what I really need. I think it was something Advanced BIOS options i-e, when you press those key combinations, it will take you to the Advanced BIOS options where we have an option to reset BIOS.

share|improve this question

migrated from stackoverflow.com Mar 25 '11 at 20:59

This question came from our site for professional and enthusiast programmers.

1  
I've always just done the battery. shrug –  glowcoder Mar 25 '11 at 19:04
1  
Recent motherboards have a jumper somewhere to wipe the CMOS settings. On older bios chips in DIP packages you could sort 2 pins to accomplish the same thing, but once things moved to BGA and othertypes of "hidden pin" packaging, the jumper became the only practical method. –  Marc B Mar 25 '11 at 19:05
    
This question doesn't belong on StackOverflow, but rather on SuperUser. Click the "StackExchange" menu in the top-left menu, click "All Sites", and find "SuperUser". There you'll have more luck finding answers to this sort of questions. –  Teekin Mar 25 '11 at 19:05
    
it is not clear. Did you change the battery and this message is coming up or is it the other way around? –  g24l Mar 25 '11 at 23:26
    
Is it a Dell?.. –  Moab Mar 25 '11 at 23:37

3 Answers 3

You might also want to look for a "Restore defaults" or "return to factory defaults", etc in the menus of your BIOS.

share|improve this answer
    
Pressing Alt+F while inside the BIOS restores the default configuration for your system. Details here: support.dell.com/support/edocs/systems/opgx270/en/ug/… –  Isxek Mar 27 '11 at 7:31

Change the battery. On startup press the appropriate button and the press Save and Exit or whatever is the appropriate menu option in your BIOS.

share|improve this answer
    
An ATX PSU should still be supplying power to the mobo even when off; unless either he is literally pulling the plug each night or there is constantly black-outs every night. –  Synetech Mar 28 '11 at 3:08
    
"should" is the magic word. " "+5 V standby" supplies power even when the rest of the supply lines are off. This can be used to power the circuitry that controls the Power On signal." CMOS is not necessarily powered. –  g24l Mar 28 '11 at 23:12

F1 pressing pops up when some hardware is replaced. Getting in BIOS and saving gets rid of this behavior.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.