Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently tried to update the firmware of the linksys wrt54g2 v1.5 router and haven't been able to access the web interface of the router since. I can still access the internet and was able to change the ssid and password through Windows but I don't have any access to ports.

I would try to reflash the backup, but since I can't access the web interface it's impossible. I tried a hard reset using the reset button in back of the router but no luck.

when I type in my router ip (192.168.1.1) I get the normal login window and enter no username followed by admin as the password. This is a sample of what the site brings me to:

u\hÞùí^h.Gðê^gpÚ¼µ±Ép„EÛjžE…‡ ¡s>î$™²ÈÉúr©ků‡•H;Zˆ µù ΑÈýÞCK6Ãvù ’új¦ø §K%Ư91ZX èùÐ-j¬ÅF¸½rFáÞÙJ“‰Ë€Ï z)Ú|ÿ`w‡ÈÙBꬨHÛÿ@š‹Øl>:?%8Qþ Õøh¡b¡é!öå_¤ãO«x‚ÍëðA™Ú±VåH™/l±Æ…‡ ÓLаé”ê¼?¥j-}JŠ¦ØÞD¦b‰½¨h+¶ŠD8µu?¯ŠS…‡ .‘ø©;èŽÛÒpŒÍ lxôÙ°stMÕáTä(Ÿ§¸ï+Ú¸7©M…‡ }š9 †º†Nï3€ª2×DÏ™¤íãp|Ii©èˆQ„†¡>å¹–È^èS…‡

so basically it's a bunch of jibberish. Is there anything I can do to fix this like factory firmware reset? or am I just going to have to live with it?

share|improve this question
    
Did you unplug your router before pressing the reset button? If not try again with the router unplugged. Hold it down for 30 seconds to make sure you are holding it long enough. –  ubiquibacon Mar 26 '11 at 5:56
    
what browser are you using? do you have anti virus installed? do you have a windows firewall running? –  InternalConspiracy Mar 26 '11 at 8:19
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.