Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a late 2008 macbook pro unibody 15. I use it with an external monitor. Before upgrading to leopard, I used the widget "deep sleep" to put it into hibernation mode. Now I updated to snow leopard, and when using the external monitor, it does not work, only works without the monitor connected, anybody can help?

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

This thread on macrumors seems to address the same issue but with Lion:

http://forums.macrumors.com/showthread.php?t=1124768

Can you just use the keyboard shortcut to put it to sleep? The keyboard combo seems to be: "Command + Option then hold Eject"

Does this help? This doesn't use your widget, but it seems quite simple (only takes a couple seconds).

EDIT: I found this link where they turned off the setting to ask for a password on wake-up. It's worth a try...

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.